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This document contains the notes I recorded as I setup the hardware and software for digital services on a Windows 7 64 machine.

Windows Virtual PC and XP mode:
Windows Virtual PC is a way of running older windows programs in the new windows 7 OS. This is required to access the software for some of the older cameras and to allow for our newer software to work simultaneously with hardware designed to interface with Windows XP.
-go to the windows start menu ->all programs ->Windows virtual PC -> Windows XP mode
-follow the prompts to install from the web, select your operating system from the list (you can find your systems info in the “Control Panel ->System and Security ->System”) and allow the installation of the windows validation software if applicable.
-Close and reopen the download page for Windows XP mode by closing the browser and re-launching the downloader from start menu ->all programs ->Windows virtual PC -> Windows XP mode. Windows will now validate when you select to download the Windows XP mode add-on
-after you have downloaded Windows XP mode go to the next step in the Windows Virtual PC installation page and download the Windows 6.1 refresh package by clicking on the Windows Virtual PC Download Button. If you choose to install the refresh package automatically it will install in the background once it has downloaded.
-Once the windows refresh package is installed close the download page, and run “WindowsXPMode_en-us.exe” from your downloads folder. this will install and setup the XP emulator on your system. Follow the prompts and create user credentials. I used our common local login credentials where applicable, and kept the default username.
-The installation manager will also ask if you want to share the Windows 7 hard-drives and other networked drives with Windows XP mode, choosing to connect these drives will allow for images created in XP mode software to be saved to the Win7 and share drive areas.
-A Windows XP desktop view should appear after the installation process is complete. This window now functions like a computer running XP, which can get confusing so in an attempt to differentiate the working spaces I changed the desktop theme to “Lilac” in XP mode to lessen the operating system vertigo.
-IMPORTANT! The XP Mode emulator will not allow the EOS Utility software to write to the Windows 7 host drives unless the following settings are put in place.
-XP Mode has a settings panel that can only be edited when the virtual machine has been shut down. However it can be viewed while in XP Mode by clicking settings under the “Tools” dropdown. To shut down the VM go to the “Action” dropdown and click on “Close” or click the “Ctrl+Alt+Del” button and select shutdown. Once the VM is shut down (not hibernate), in Windows 7 go to Start-> all programs-> windows virtual PC-> windows virtual PC
-select and then right click to choose settings for the “Windows XP Mode.vmcx” file.
-in the Windows virtual PC settings window set the “Memory” value to “3,000 MB”, and the “Close” value to “Show message”. EOS Utility will crash when trying to move files if it is only allowed to use the default 512MB of ram, and the “show message” setting makes it more intuitive to exit the VM by using the “Action” dropdown for shutting XP down.
-in XP mode go to Start-> Control Panel-> Network Connections-> Local Area Connection(right click and select properties)-> click the check box to enable “File and printer sharing for Microsoft networks”-> Advanced (tab)-> click on settings for the firewall section-> click the radio button to enable the firewall-> Exceptions (tab)-> click the check box to enable “File and printer sharing”
-make sure the camera is not using a compact flash memory card.
-make sure the camera is set to “M” or manual, and that the three state “on – off” switch on the back of the camera located to the bottom right of the LED screen is set to the third state. This third state is denoted with a little bent white line, and allows access to the custom functions via the dial on the back of the camera. If the camera is not set to this state it will not be able to save files to the computer.
-in XP mode open windows explorer and click on the “Tools” drop down menu and select “map network drive”.
-in the “Map Network Drive” window select a drive letter from the first drop down box (I have selected U:), then browse to the C:drive on the windows 7 host and select the folder where you want the files to be saved when captured in the EOS utility program. The path should look like \\TSclient\c\digital_program\camera_drop_folder.
-a view of “My Computer” will now display a network drive called “c on ‘Tsclient’ (U:)” this will be the only path EOS utility can use to successfully save a file from XP mode to Windows 7.

EOS Utility and remote shooting
	EOS Utility is a Canon software product that works with the 5D, and the 7D cameras. It provides a software interface to the camera so the shutter can be triggered from the computer.
For the 7D
-For the EOS 7D, install EOS Utility program v 2.8 located on the canon digital solutions disk V.22.4 supplied with the camera. Run this installer while in windows 7. The canon software disc has many programs on it however please follow the prompts for language and location and then choose custom install and deselect all the other software and only install EOS Utility.
-EOS Utility will install to the C:drive under Program files (x86) ->canon ->EOS Utility ->EOS Utility.exe  click to open
-Choose Monitor folder from the options, then click “change…” next to Destination Folder, and then choose the destination folder tab to display the options. Browse to an appropriate folder and select it.
-once the destination folder has been set close the Monitor folder window and return to the main EOS Utility window. Connect and turn on a camera if you have not already done so. When the camera is connected the “Camera settings/Remote shooting” option will become clickable. Selecting this option will launch the remote shooting interface.
-from remote shooting you will see the destination folder selection field, camera settings, modes, and buttons for EOS Utility preferences and Live View Shooting. So now from this one interface we can trigger the camera to take an image, name it a custom name from the preferences window, and save it to a desired location.
-under preferences: 
Basic Settings-> set Startup Action to “Show [Camera settings/Remote shooting] screen”, check “Start EOS Utility automatically”
Destination Folder-> set folder by browsing (I have made a folder in C:\temp\digital_program\camera_drop_folder), uncheck all of the other options on this tab as we want the files to always go to the same folder where a script will be watching for them.
File Name-> I have set a custom filename using the fields presented by the “Customize” buttons popup window. Using the options available, compose a standard identifier that reflects the collection, item, and sub-item. Like many of the other scanning applications EOS Utility also provides the option to automatically increment a sequence number, the options for sequence numbers are set in the “Assign Sequence No.” fields 
Remote Shooting-> if the materials being digitized need to be rotated 90 degrees clockwise use the rotate 90 check box. 
-Live View Shooting uses the 7D’s video capability to show a live video image of what is under the lens allowing for easy alignment of materials to the frame of the image. Use this feature to align the physical object to the frame. This will save lots of time in the optimization phase of scanning. 
-from the Live View shooting mode you can also set the color temperature of the lights your stand is using. The lights in the Benchler Copymate 3 are 5400K. the color temp for a light bulb will be printed on the bulb or on the bulbs packaging. Also in the color temp section there is a check box for “apply to shot images”. It was set to check by default and it appears that unchecking that box results in the proper temperature being applied to the images… counter intuitive as it may be.
-setting the camera and lens to Auto Focus allows Live View to focus the live preview as adjustments are made making it easier to do a height change of the cameras position. To make the camera adjust focus once it has been moved click the “ON” button under Focus, live mode. This will make the camera try and resolve focus one time. If you move the camera again you will have to click the “ON” button again.
-at the bottom of the Live View window there are a few toggle and drop down buttons. The buttons of note are rotate, apply grid overlay (for alignment, use the 6x3 grid), and view at 100%. Bear in mind this 100% view is of the video’s resolution, which is ten times smaller than the photo sensors resolution. So this is not a good way to judge image crispness.
For the 5D
-for the EOS 5D load XP Mode and install EOS Utility v.2.0.2 from the Canon digital solutions disk 14.3
-when prompted install only the EOSutility software, and the WIA drivers for the 5D
-once the installer begins running it may also ask you to install the .net framework to continue. Allow all of these things to proceed
-once EOS Utility is installed navigate to the program and run it. The initial screen will allow you to set a monitor folder and it appears that this needs to be done in-order to attach the camera to the software the first time. Anywhere on the XP mode c:drive is fine (after the camera is attached for the first time the monitor folder settings can be removed)
-once the monitor folder is set and the camera is connected and powered on, click the “USB” drop down menu at the top of the VM window and you should see an entry for “Canon Digital Camera”. Click “Attach” to make the EOS 5D available in XP Mode.
-when the camera is attached to XP, the EOS Utility main window should light up with a few of the other options and allow them to be selected. The first thing to do is click on “camera settings/remote shooting”
-the main window will go away and the remote shooting interface will appear. The first time EOS Utility is used we need to set one attribute here and then close the software and release the camera before proceeding with the rest of the settings. This is because when the remote shooting interface is set to open when a camera is attached it uses a unique blind profile based on the type of camera that is detected, which is nice… but confuses the hell out of you for a while because it doesn’t tell you it is doing that and you cant figure out why your settings keep changing… so, the first setting that needs to be set is found in, File-> Preferences-> Basic settings (tab)-> then click the radio button to enable “Show [Camera settings/Remote shooting] screen”, and then click the check box to enable the “Start EOS Utility automatically when the camera is connected” option.
-click “OK” and then File-> Exit. Then “USB” drop down and “release” located next to “Canon Digital Camera”
-it might not hurt to also “Action”-> “Close”-> “turn off” and then restart the VM
-once XP Mode is running again. Use the “USB” menu and attach the camera. The EOS utility should automatically start up and load the remote shooting interface. Now when settings are put in place they will apply to this cameras profile. If you are having trouble with EOS utility loading when the camera is attached use the short cut on the desktop.
-once the camera is reattached and EOS Utility is loaded into remote shooting mode go to File-> Preferences.
-we have already set the options on the “Basic settings” tab so please select the “Destination Folder” tab.
-in the “Destination Folder” section de-select all of the check boxes and click on “Browse” next to the top field. Navigate to the network drive you mapped when setting up the VM it should be called “c on ‘Tsclient’ (U:)”. When selected it will show up in the “Destination Folder” field as just “U:\”
-on the “File Name” tab, click customize and use the fields to separate out the portions of the filename identifier so that the top field has the type and collection number typed into it, the second field has underscore item number underscore and the third field has <sequential_number> selected from the drop down.
-when you are done making the custom name scheme, click “OK” and select the newly made file naming pattern from the top drop down on the “File Name” tab. Then enter “4” in the “Number of digits field”, and “1” in the “Start” field. The example filename displayed can be used to verify the name is formed correctly.
-the rest of the tabs in preferences are not needed so we can ignore them… YAY!

 Canon EOS 7D with EF 50mm 1:1.8 lens Basic Settings
	These are the basic settings I have arrived at for best results under our setup circumstances.
-Camera set to Manual
-Shutter speed : 1/40th sec
-F stop : F6.3
-Camera positioned as high as it will go on the Benchler camera stand. (approximately 47” from document table to surface of sensor)
-Camera “on - off” switch set to “quick dial” mode denoted with a bent white line.
-Temperature : 5400 K, (this is the temperature found on the light bulbs used in the camera stand)
-ISO : 100, (the smallest number possible here is always preferable. ISO interpretation of low contrast areas and dark regions of an image will lead to a grainy scan)
-Image file type : RAW, (there are several quality levels of raw and jpeg to select. the plain “raw” option uses the full sensor and highest resolution.)
-under camera custom settings (C.Fn III -13 mirror lockup :1 enable) set the mirror to move out of the way of the sensor with the first press of the shutter button, and the exposure to be made with the second press. (like the captureback the 7D  has a mirror which under regular shooting conditions moves out of the way of the sensor very quickly as the camera takes the image. This causes vibrations in the camera body that can affect the crispness of image focus. )
Taking images with the Canon EOS 7D and desktop overhead setup
	This is a simple description of how to use the 7D to capture images without the use of any extra pipeline efficiency software.
-open EOS utility and turn on the camera. Go to the remote shooting interface.
-set the camera settings, autofocus, and destination folder. Click “Live View Shoot. …”
-set color temperature to 5400k, focus, and turn on the grid or custom overlay.
-align the item materials to the grid/overlay and click the shutter button on the camera settings/remote shooting window. You will hear the mirror move and the shutter open and close. The image has been captured and saved to the destination folder as a .CR2 file.
-after taking captures of a set of images and you are ready to optimize, open adobe photoshop go to the file dropdown then open and shift click the range of .CR2 files you want to optimize and click “open”. This will automatically launch the photoshop raw editor with all of the .CR2 raw files you want to optimize loaded into the scroll bar on the left of the editor window.
-from here use the raw editor as normal, select each thumbnail and use the “straighten” and then the “crop” tools from the menu icons above the image view window. 
-Once the images have all been optimized click the “Select All” button at the top of the thumbnail scroll bar on the left. Then save images at the bottom. 
-in the save options dialogue box change the destination folder to an appropriate item folder, in the file naming section type the item identifier in the first field up through the item level including the following underscore. In the second field select “4 Digit Serial Number” from the drop down. Set begin numbering to 1 and extension to .tif, format should be TIFF and compression set to “None”.
-click save and the raw editor will export optimized archival tiff files to the destination folder for all of the selected images.
Taking images with the Canon EOS 5D and desktop overhead setup (with XP Mode)
	This is a simple description of how to use the 5D to capture images using an XP Mode virtual machine running EOSUtility, without the use of any extra pipeline efficiency software.
-in the Windows 7 host environment, before starting XP Mode, Connect and turn on the EOS 5D camera.
-start the Windows XP virtual machine environment by clicking the shortcut on the desktop.
-open EOS utility by clicking on the shortcut located on the XP Mode desktop. Go to the remote shooting interface of EOS utility.
-check and set the camera settings in the remote shooting interface.
-align the item materials to the grid/overlay and click the shutter button on the camera settings/remote shooting window. You will hear the mirror move and the shutter open and close. The image has been captured and saved to the destination folder as a .CR2 file.
-after taking captures of a set of images and you are ready to optimize, open adobe photoshop go to the file dropdown then open and shift click the range of .CR2 files you want to optimize and click “open”. This will automatically launch the photoshop raw editor with all of the .CR2 raw files you want to optimize loaded into the scroll bar on the left of the editor window.
-from here use the raw editor as normal, select each thumbnail and use the “straighten” and then the “crop” tools from the menu icons above the image view window. 
-Once the images have all been optimized click the “Select All” button at the top of the thumbnail scroll bar on the left. Then save images at the bottom. 
-in the save options dialogue box change the destination folder to an appropriate item folder, in the file naming section type the item identifier in the first field up through the item level including the following underscore. In the second field select “4 Digit Serial Number” from the drop down. Set begin numbering to 1 and extension to .tif, format should be TIFF and compression set to “None”.
-click save and the raw editor will export optimized archival tiff files to the destination folder for all of the selected images.
Canon EOS 5D with EF 50mm 1:1.8 lens Basic Settings (for use in XP Mode)
	These are the basic settings I have arrived at for best results under our setup circumstances.
-Camera set to Manual
-Camera “on - off” switch set to “quick dial” mode denoted with a bent white line.
-Shutter speed : 1/5th sec
-F stop : F16
-Camera positioned as high as it will go on the camera stand. (approximately 47” from document table to surface of sensor)
-Temperature : Kelvin temperature values for the different camera stands will depend on the type of light bulbs used (5400k-benchler, 5700k-bookdrive, 4200k-scanback).
-ISO : 100, (the smallest number possible here is always preferable. A high number ISO interpretation of low contrast areas and dark regions of an image will lead to a grainy scan)
-Image file type : RAW, (there are several quality levels of raw and jpeg to select. the plain “raw” option uses the full sensor and highest resolution.)
-Camera’s “Drive” mode set to single shot. (looks like a single rectangle, as opposed to a stack of rectangles or the timer symbol)
-Auto Focus (AF) set to “ONESHOT”
-Auto Exposure (AE) set to “evaluate center” looks like    [ ● ]
-Auto Focus Point (AFP) set to “centered” looks like         [      -      ]
-under camera custom settings (C.Fn-12 mirror lockup :1 enable) set the mirror to move out of the way of the sensor with the first press of the shutter button, and the exposure to be made with the second press. (like the captureback the 7D  has a mirror which under regular shooting conditions moves out of the way of the sensor very quickly as the camera takes the image. This causes vibrations in the camera body that can affect the crispness of image focus. )
[bookmark: _GoBack]-list of Custom functions that need to be set
	-C.Fn-05 AF assist beam  :0 Emits
	-C.Fn-12 mirror lockup :1 enable


